PDA

View Full Version : What we've all been waiting for- transfer your waypoints!


diveBabe
07-04-2017, 12:22 PM
FINALLY the ability to update your Navionics card from in the plotter and transfer waypoints is HERE! iPhone and iPad are ready and Android is coming.

You MUST have an active freshest data subscription on your app and card for it to work.

To update and transfer waypoints:
Update your chart on the app.
Close app.
Connect to wifi on plotter.
Open the app.
Chart will automatically update and turn white.
Waypoints will also transfer back and forth- up to 1000 waypoints!
To access them on the plotter, need to go to setting, files/folders, look in Navionics folder. Go into waypoints, then import to the hard drive.

Now THAT is something to celebrate! This has been a requested feature for a long time and it's now here! woohoo! I'm gonna go check it out for my Independence Day boating shenanigans.

Y'll let me know when you try it and how it works for ya.

diveBabe
07-04-2017, 12:25 PM
Some screenshots from when I did the above steps.

Thin man
07-25-2017, 08:42 AM
I did mine last night. It took me a while to figure out the software update on the Mac. The extraction utility pulled the batch executable file into individual files, causing the plotter to not recognize and download. Once I changed the settings to limit the mac's extraction, software update and sync with navionics app was easy.

Castronova
08-01-2017, 04:36 PM
how did you limit the Mac extraction? I never had a problem with this before and now I was trying to update my Simrads and my Mac and the files being pulled in unzipped as well. Thanks for any help you can provide me.

Thin man
08-03-2017, 06:52 AM
Glad to help! Video from Lowrance does a great job of explaining the change for the Mac settings.

https://www.youtube.com/watch?v=wH_eu0Wgs8w

Castronova
08-03-2017, 08:49 AM
Extremely helpful, thank you.

Castronova
08-08-2017, 11:13 AM
So I tried this but when I open the file it opens in "text edit" mode. I cannot get the downloaded file to .upd no matter what I do.

Thin man
08-09-2017, 06:26 AM
I have no idea how to solve your problem. I don't know the ins and outs of operating systems and software. I'm sorry I can't help any more and I know it can be frustrating. Literally, I watched the video I posted, did the exact same thing, and the update worked for me. I wish I could give you, and anyone else with the same problem, a fix.

The only other options I can imagine is calling simrad and trying to get tech support or jumping on a PC and see if you get the update file.

Impaler Spearguns
08-14-2017, 01:10 PM
cant you just use the sd card to do this? what is the advantage here? to be clear - I spend an hour trying to figure out updates - so I can avoid the 20 second process of saving points to a card ? what am I missing? since we got rid of the lowrance and bought a garmin- I haven't had any problems at all.
this seems like something someone can use to steal my way points without plugging anything in? say it isn't so?

diveBabe
08-31-2017, 08:27 PM
So I tried this but when I open the file it opens in "text edit" mode. I cannot get the downloaded file to .upd no matter what I do.


I'm sorry, I'm not sure about exactly what you're doing and exactly what is happening. You can write to help@navionics.com or, if you want you can describe in detail and I'll see if i can help.